All Zoom services have been restored. If you are still having connection issues, please reboot your computer.
Posted Apr 16, 2025 - 15:42 PDT
Monitoring
Services are starting to recover. If you are still unable to connect please clear your browser cache, reattempt, and you should be able to connect.
Posted Apr 16, 2025 - 14:13 PDT
Update
Due to the Zoom outage, 911 calls are currently not working from campus phones. While Zoom works to resolve this outage, please use your cell phones to dial 911 in case of emergency.
Posted Apr 16, 2025 - 13:13 PDT
Update
Zoom is investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. They are aware of their outage and are working on the problem. We will post updates on http://status.sbcc.edu.
Posted Apr 16, 2025 - 12:48 PDT
Identified
We have been made aware of intermittent access issues with our Zoom interface (Meetings and Phones). The vendor (Zoom) is having issues on their end, which they are working to resolve. We do not have an estimated time to resolution at this time, but will keep this incident updated as we learn more. We apologize for any inconvenience that this may cause.
Posted Apr 16, 2025 - 12:18 PDT
This incident affected: Zoom (<a href="http://status.zoom.us" target="_blank">status.zoom.us</a>) (Zoom Meetings, Zoom Video Webinars, Zoom Cloud Recording, Zoom Web Portal).