Planned Maintenance Window: Banner 9 Migration

Incident Report for SBCC IT

Resolved

Banner 9 maintenance has been completed.
Posted Sep 12, 2025 - 13:40 PDT

Investigating

Information Technology is in the process of completing the much awaited Banner 9 migration. While technical teams proceed with the migration, there will be parts of Banner that will be unavailable. Please be patient and monitor the SBCC IT Status Page for updates; https://status.sbcc.edu.
Posted Sep 10, 2025 - 08:40 PDT
This incident affected: Banner (Banner PROD).