Banner outage
Incident Report for SBCC IT
Resolved
The Banner access issues have been resolved. Please reach out to our IT Support Desk if you are still having issues access Banner Self-Service Finance. The contact information for our IT Support Desk can be found at: https://www.sbcc.edu/it/helpdesk.php
Posted Sep 12, 2024 - 14:27 PDT
Monitoring
The Employee Self Service Application is now up and accessible, and we are monitoring the results.
Posted Sep 12, 2024 - 11:06 PDT
Investigating
While most of Banner is back up, the Banner employee dashboard is still down. We are investigating.
Posted Sep 12, 2024 - 10:25 PDT
Monitoring
A fix has been applied to Banner PROD and Information Technology is monitoring Banner. Users should be able to gain access. If for some reason a specific user isn't able to access Banner PROD, please have that person contact the IT Support Desk; https://www.sbcc.edu/it/employeetechsupport.php
Posted Sep 12, 2024 - 09:05 PDT
Investigating
We are currently experiencing an outage of our Banner system. Banner pages are currently unavailable. Our team is working on a fix. Please subscribe to this incident for further updates.
Posted Sep 12, 2024 - 07:29 PDT
This incident affected: Banner (Banner PROD).