Guest wifi access outage at the Wake Campus

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 08:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 19:17 PDT

Investigating

We are currently investigating an outage of the SBCC-Guest wireless network at the Wake campus which is used by guests and visitors to the campus. Employees and enrolled students can access either the "SBCC" or "eduroam" networks at the Wake campus using their SBCC credentials, as those networks are still available. We will post an update when we have more information or have restored services.
Posted Oct 02, 2025 - 15:47 PDT
This incident affected: Campus Network Connectivity (Wake Campus).