Issues With Multifactor Codes Sent to Email and Text

Incident Report for SBCC IT

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 17:53 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 14:56 PST

Identified

SBCC users are currently experiencing delays and delivery failures when waiting for multifactor codes to be sent by email or text message. Printed codes, yubikeys and Google authenticator appear to be working without delay. Our vendor is working to resolve the issue on their end. Please refer to the SBCC IT Status Page for updates. That site can be found at: https://status.sbcc.edu. Thank you for your patience!
Posted Nov 13, 2025 - 11:41 PST
This incident affected: Single Sign On Login.