Banner Processing Issues
Incident Report for SBCC IT
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 11:32 PDT
Update
We are now receiving reports that Banner Self Service is not functioning correctly. We are investigating.
Posted Aug 27, 2024 - 14:04 PDT
Investigating
Multiple users are reporting that Banner is slow and some transactions are not completing. We are investigating.
Posted Aug 26, 2024 - 10:08 PDT
This incident affected: Banner (Banner PROD).