Banner Production Outage (Admin Pages)

Incident Report for SBCC IT

Resolved

Banner PROD is now fully functional again.
Posted Apr 30, 2025 - 16:16 PDT

Investigating

We are currently investigating a Banner outage that is affecting our Banner Production environment (specifically Admin Pages).
Posted Apr 30, 2025 - 15:19 PDT
This incident affected: Banner (Banner PROD).