WiFi Outage on Cliff Campus in Library and LRC

Incident Report for SBCC IT

Resolved

The WiFi outage in the Library and Learning Resource Center have been resolved. Please contact the IT Support Desk if you run into any further problems with WiFi access. The contact information for the IT Support Desk can be found at: https://www.sbcc.edu/it/helpdesk.php. Thank you for your patience!
Posted Oct 15, 2025 - 14:50 PDT

Investigating

Users are reporting a WiFi outage in the Library and Learning Resource Center. Information Technology is investigating the situation. Please refer to the SBCC IT Status Page for updates; https://status.sbcc.edu. Thank you for your patience!
Posted Oct 15, 2025 - 13:57 PDT
This incident affected: Campus Network Connectivity (Cliff Campus).